Trouble logging in
Incident Report for LimeFlight
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 12:26 CET
Update
Azure engineers have identified the issue and have rolled out a platform hotfix. They have confirmed customers are starting to see signs of recovery. We are continuing to monitor.
Posted Nov 07, 2019 - 10:09 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 07, 2019 - 09:10 CET
Monitoring
Our team switched the storage account to the secondary region. Service should be back online. Data stored on storage (e.g. images or PDFs) might not be available and services relying on these resources are degraded.

We will send an additional update in 30 minutes.
Posted Nov 07, 2019 - 09:09 CET
Update
Our provider Microsoft Azure has an outage that affects our operations. Microsoft is aware of the issue and is working on a fix.

We will send an additional update in 30 minutes.
Posted Nov 07, 2019 - 08:46 CET
Investigating
Some users may be experiencing trouble when logging in to LimeFlight UMS. Our team is currently investigating issues related to these login issues.

We will send an additional update in 30 minutes.
Posted Nov 07, 2019 - 08:18 CET
This incident affected: LimeFlight API (LimeFlight API - EU1) and LimeFlight User Management System.