Issue with our upstream provider
Incident Report for LimeFlight
Resolved
Microsoft is still working on the issue.
We will continue monitoring the situation but it is not affecting LimeFlight anymore.

If you have any questions please reach out to your account manager.
Posted Jul 21, 2022 - 11:07 CEST
Monitoring
The issue seems to affect resources in West Europe region only.
Initialized failover to secondary region.
Services seem to recover again.

We are in contact with Microsoft and will monitor the situation.
Posted Jul 21, 2022 - 07:48 CEST
Investigating
Our upstream provider, Microsoft Azure, is currently experiencing an issue which is affecting our ability to Azure App Services and Azure SQL Servers.

We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.
Posted Jul 21, 2022 - 07:25 CEST
This incident affected: LimeFlight User Management System.