Microsoft Azure networking issues
Incident Report for LimeFlight
Resolved
Update from Microsoft:
Most customers should now see full recovery as WAN networking has recovered fully.
Posted Jan 25, 2023 - 11:44 CET
Identified
We identified the issue on Microsoft Azure side. Here is the technical description of it from Microsoft.

Starting at 07:05 UTC on 25 January 2023, customers may experience issues with networking connectivity, manifesting as network latency and/or timeouts when attempting to connect to Azure resources in Public Azure regions, as well as other Microsoft services including M365, PowerBI.

We've determined the network connectivity issue is occurring with devices across the Microsoft Wide Area Network (WAN). This impacts connectivity between clients on the internet to Azure, as well as connectivity between services in datacenters, as well as ExpressRoute connections. The issue is causing impact in waves, peaking approximately every 30 minutes.
Posted Jan 25, 2023 - 10:34 CET
Investigating
We are currently investigating Microsoft Azure networking issues which may impact LimeFlight as well.
Posted Jan 25, 2023 - 10:16 CET
This incident affected: LimeFlight API (LimeFlight API - EU1, LimeFlight API - US), LimeFlight Application (LimeFlight Application - EU1, LimeFlight Application - US), and LimeFlight User Management System.